VS:SetDLComponentPenWeights: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 21:56, 27 April 2008

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the left and right pen weights for the component at index in the Double Line Preferences.

FUNCTION SetDLComponentPenWeights(
index :INTEGER;
penWeightLeft :INTEGER;
penWeightRight :INTEGER) : BOOLEAN;
def vs.SetDLComponentPenWeights(index, penWeightLeft, penWeightRight):
    return BOOLEAN

Parameters

index INTEGER The index of the component.
penWeightLeft INTEGER The pen weight of the component's left line.
penWeightRight INTEGER The pen weight of the component's right line.

Remarks

CJG 6-27-06

Version

Availability: from VectorWorks12.5

See Also

VS Functions:

VS:GetDLComponentPenWeights

VS Functions: [[VS:GetDLComponentPenWeights]]