VS:SetCompManualBound

From Vectorworks Developer
Revision as of 17:43, 16 September 2015 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the manual bound of a component in an object.

FUNCTION SetCompManualBound(
object :HANDLE;
componentIndex :INTEGER;
manualBound :INTEGER) : BOOLEAN;
def vs.SetCompManualBound(object, componentIndex, manualBound):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a roof face, roof, Roof Style, or the Roof Preferences.
componentIndex INTEGER The index of the component.
manualBound INTEGER The manual bound of the component. 0 - Roof edge 1 - Roof axis line

Version

Availability: from Vectorworks 2016

See Also

VS Functions:

VS:GetCompManualBound

VS Functions: [[VS:GetCompManualBound]]