VS:SelField: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(No difference)

Latest revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SelField activates and highlights the specified text field. This call is useful for highlighting a default field value so it can be deleted and replaced by a user-input value.

PROCEDURE SelField(
fieldID :INTEGER);
def vs.SelField(fieldID):
    return None

Parameters

fieldID INTEGER Item ID of dialog field to highlight/select.

Remarks

Note: deprecated from VW 15+, use SelectEditText

Example

VectorScript

GetDialog(1);
SetTitle('Find-Replace Text');
SelField(4);

Python


Version

Availability: from All Versions. Deprecated from VW 15+.