VS:OLDGetMatDestiny: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
(VB-201193)
 
Line 6: Line 6:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Returns the destiny of the specified construction material.</desc>
Returns the densityof the specified construction material.</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION OLDGetMatDestiny(materialName:STRING) : REAL;
FUNCTION OLDGetMatDensity(materialName:STRING) : REAL;
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.OLDGetMatDestiny(materialName):
def vs.OLDGetMatDensity(materialName):
     return REAL
     return REAL
</funcDef>
</funcDef>
Line 47: Line 47:
</vwDoc>
</vwDoc>


[[Category:VS Function Reference|OLDGetMatDestiny]]
[[Category:VS Function Reference|OLDGetMatDensity]]
[[Category:VS Function Reference:Truss Analysis|OLDGetMatDestiny]]
[[Category:VS Function Reference:Truss Analysis|OLDGetMatDensity]]

Latest revision as of 08:00, 27 February 2024

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the densityof the specified construction material.

FUNCTION OLDGetMatDensity(
materialName :STRING) : REAL;
def vs.OLDGetMatDensity(materialName):
    return REAL

Parameters

materialName STRING

Version

Availability: from Vectorworks 2018