VS:ImportImageFile

From Vectorworks Developer
Revision as of 20:21, 13 June 2014 by Root (talk | contribs)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Import the specified image file as an Image object in Vectorworks.

FUNCTION ImportImageFile(
filePath :DYNARRAY[] of CHAR;
importPt :POINT) : HANDLE;
def vs.ImportImageFile(filePath, importPt):
    return HANDLE

Parameters

filePath DYNARRAY[] of CHAR Full path to the image file.
importPt POINT Location on which the file should be imported. You can pass X, Y REAL coordinates here instead of POINT.

Example

See Python Sample Import Images as Symbols for example.

Version

Availability: from Vectorworks 2014