VS:ImportImageFile: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
No edit summary
Line 38: Line 38:


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<sample></sample>
<sample>
See [[Creating Python Sample Import Images as Symbols]] for example.
</sample>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Revision as of 20:16, 13 June 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Import the specified image file as an Image object in Vectorworks.

FUNCTION ImportImageFile(
filePath :DYNARRAY[] of CHAR;
importPt :POINT) : HANDLE;
def vs.ImportImageFile(filePath, importPt):
    return HANDLE

Parameters

filePath DYNARRAY[] of CHAR Full path to the image file.
importPt POINT Location on which the file should be imported. You can pass X, Y REAL coordinates here instead of POINT.

Example

See Creating Python Sample Import Images as Symbols for example.

Version

Availability: from Vectorworks 2014