VS:ImportImageFile: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
Line 10: Line 10:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION ImportImageFile(filePath:DYNARRAY[] of CHAR; importPt:REAL) : HANDLE;
FUNCTION ImportImageFile(filePath:DYNARRAY[] of CHAR; importPt:POINT) : HANDLE;
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
Line 28: Line 28:
<line>
<line>
importPt
importPt
REAL
POINT
Location on which the file should be imported.
Location on which the file should be imported. You can pass X, Y REAL coordinates here instead of POINT.
</line>
</line>
</lineList>
</lineList>

Revision as of 12:55, 11 June 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Import the specified image file as an Image object in Vectorworks.

FUNCTION ImportImageFile(
filePath :DYNARRAY[] of CHAR;
importPt :POINT) : HANDLE;
def vs.ImportImageFile(filePath, importPt):
    return HANDLE

Parameters

filePath DYNARRAY[] of CHAR Full path to the image file.
importPt POINT Location on which the file should be imported. You can pass X, Y REAL coordinates here instead of POINT.

Version

Availability: from Vectorworks 2014