VS:IFC ClearIFCInfo: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 14:34, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

This function deletes IFC record, attached to the object.

FUNCTION IFC_ClearIFCInfo(
hObject  : HANDLE) : BOOLEAN;
def vs.IFC_ClearIFCInfo(hObject):
    return BOOLEAN

Parameters

hObject HANDLE

Return Value

TRUE on success, FALSE indicates failure –incorrect handle or the object has no IFC data;

Remarks

None.

Example

IFC_ClearIFCInfo(hObject);

Version

Availability: 2010

This is drop-in function.