VS:GetWallThickness: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 22:16, 27 April 2008

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the thickness of a wall

FUNCTION GetWallThickness(
h :HANDLE;
VAR thicknessDist :REAL) : BOOLEAN;
def vs.GetWallThickness(h):
    return (BOOLEAN, thicknessDist)

Parameters

h HANDLE
thicknessDist REAL

Remarks

Same functionality as WallWidth(h), except that GetWallThickness returns also a Boolean, which may help in program flow branching.

Version

Availability: from VectorWorks12.0