VS:GetVPLrOvrdHandle

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves the handle of the layer overridden at the specified index in the overrides list.

FUNCTION GetVPLrOvrdHandle(
viewportHandle :HANDLE;
index :INTEGER) : HANDLE;
def vs.GetVPLrOvrdHandle(viewportHandle, index):
    return HANDLE

Parameters

viewportHandle HANDLE The viewport handle.
index INTEGER The index into the layer overrides list.

Return Value

Returns a handle to the layer overriden at the given index.

Returns 0 if the index is out of range.

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:GetVPLrOvrdCount

VS Functions: [[VS:GetVPLrOvrdCount]]