VS:GetVPLrOvrdFillFore/ja

From Vectorworks Developer
Revision as of 02:48, 16 January 2014 by Kimura (talk | contribs) (1 revision: 2014J VS Reference G-2)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

ビューポートレイヤの前景色を返します。

PROCEDURE GetVPLrOvrdFillFore(
viewportHandle :HANDLE;
layerHandle :HANDLE;
VAR colorRV :LONGINT;
VAR colorGV :LONGINT;
VAR colorBV :LONGINT);
def vs.GetVPLrOvrdFillFore(viewportHandle, layerHandle):
    return (colorRV, colorGV, colorBV)

Parameters

viewportHandle HANDLE ビューポートへのハンドル
layerHandle HANDLE レイヤへのハンドル
colorRV LONGINT 色の赤要素 (0-65535)
colorGV LONGINT 色の緑要素 (0-65535)
colorBV LONGINT 色の青要素 (0-65535)

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:SetVPLrOvrdFillFore

VS Functions: [[VS:SetVPLrOvrdFillFore]]