VS:GetVPClOvrdWallTxt

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

PROCEDURE GetVPClOvrdWallTxt(
viewportHandle :HANDLE;
className :STRING;
VAR leftTexture :LONGINT;
VAR centerTexture :LONGINT;
VAR rightTexture :LONGINT);
def vs.GetVPClOvrdWallTxt(viewportHandle, className):
    return (leftTexture, centerTexture, rightTexture)

Parameters

viewportHandle HANDLE The viewport handle
className STRING The name of the class override
leftTexture LONGINT The material of the left side
centerTexture LONGINT The material of the center
rightTexture LONGINT The material of the right side

Version

Availability: from Vectorworks 2018