VS:GetTextureBitmap: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 22:21, 27 April 2008

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetTextureBitmap returns the bitmap object attached to the referenced texture.

FUNCTION GetTextureBitmap(
shaderRecord :HANDLE) : HANDLE;
def vs.GetTextureBitmap(shaderRecord):
    return HANDLE

Parameters

shaderRecord HANDLE Handle to shader record.

Return Value

If there is no texture applied to an object the function returns NIL.

Remarks

Returns the bitmap object attached to the shader record, NIL if none

Version

Availability: from VectorWorks8.0