VS:GetProjectUserNames

From Vectorworks Developer
Revision as of 17:43, 16 September 2015 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get a list of userids that are part of the current project.

FUNCTION GetProjectUserNames(
VAR userArray :ARRAY) : BOOLEAN;
def vs.GetProjectUserNames():
    return (BOOLEAN, userArray)

Parameters

userArray ARRAY Array of userids as strings

Return Value

True on success, false on failure or not Project Sharing file.

Version

Availability: from Vectorworks 2016

See Also

VS Functions:

VS:GetProjectUser

VS Functions: [[VS:GetProjectUser]]