VS:GetLayoutDialogSize: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves a Layout Manager dialog's size, in pixels.

PROCEDURE GetLayoutDialogSize(
dialogID :LONGINT;
VAR width :INTEGER;
VAR height :INTEGER);
def vs.GetLayoutDialogSize(dialogID):
    return (width, height)

Parameters

dialogID LONGINT
width INTEGER
height INTEGER

Version

Availability: from VectorWorks12.0