VS:GetLW/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:32, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

ハンドルで指定した図形の線の太さを返します。

FUNCTION GetLW(
h :HANDLE) : INTEGER;
def vs.GetLW(h):
    return INTEGER

Parameters

h HANDLE 図形のハンドル

Example

PROCEDURE GetLWExample;
VAR
	x, y :REAL;
	h :HANDLE;
BEGIN
	GetPt(x, y);
	h := PickObject(x, y);
	IF h <> NIL THEN Message(GetLW(h));
END;
RUN(GetLWExample);

Version

利用可能バージョン: MiniCAD