VS:GetDatumRoofComp

From Vectorworks Developer
Revision as of 17:43, 16 September 2015 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the datum roof component of the object.

FUNCTION GetDatumRoofComp(
object :HANDLE) : INTEGER;
def vs.GetDatumRoofComp(object):
    return INTEGER

Parameters

object HANDLE The object. Can be a roof face, roof, Roof Style, or the Roof Preferences.

Return Value

The index of the datum roof component.

Version

Availability: from Vectorworks 2016

See Also

VS Functions:

VS:SetDatumRoofComp

VS Functions: [[VS:SetDatumRoofComp]]