VS:GetDashLineTypeName

From Vectorworks Developer
Revision as of 22:36, 12 September 2018 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves the dash style name for the specified dash style using its negated internal index.

FUNCTION GetDashLineTypeName(
DashStyleIndex :LONGINT) : STRING;
def vs.GetDashLineTypeName(DashStyleIndex):
    return STRING

Parameters

DashStyleIndex LONGINT The negated internal index of the dash style.

Return Value

Name of the dash style specified by the index.

Remarks

This replaces GetDashStyleName

Version

Availability: from Vectorworks 2019

See Also

VS Functions:

VS:SetDashLineTypeName

VS Functions: [[VS:SetDashLineTypeName]]