VS:GetComponentTextWidth: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 21:50, 27 April 2008

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves the static text's width in Layout Manager Units.

FUNCTION GetComponentTextWidth(
nDialogID :LONGINT;
nComponentID :LONGINT;
VAR nWidthInLMUnits :INTEGER) : BOOLEAN;
def vs.GetComponentTextWidth(nDialogID, nComponentID):
    return (BOOLEAN, nWidthInLMUnits)

Parameters

nDialogID LONGINT
nComponentID LONGINT
nWidthInLMUnits INTEGER

Version

Availability: from VectorWorks13.0