VS:GetColorButton

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the color of a modern dialog color button.

PROCEDURE GetColorButton(
dialogID :LONGINT;
itemID :LONGINT;
VAR red :LONGINT;
VAR green :LONGINT;
VAR blue :LONGINT);
def vs.GetColorButton(dialogID, itemID):
    return (red, green, blue)

Parameters

dialogID LONGINT The index of the dialog layout containing the control.
itemID LONGINT The index of the color button.
red LONGINT The red component of the color.
green LONGINT The green component of the color.
blue LONGINT The blue component of the color.

Version

Availability: from VectorWorks10.0

See Also

VS Functions:

VS:SetColorButton

VS Functions: [[VS:SetColorButton]]