VS:GetAssociation: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 19:25, 12 September 2017

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets info about association of specified object.

FUNCTION GetAssociation(
handle :HANDLE;
index :INTEGER;
VAR associationkind :INTEGER;
VAR value :INTEGER) : HANDLE;
def vs.GetAssociation(handle, index):
    return (HANDLE, associationkind, value)

Parameters

handle HANDLE Associated object handle.
index INTEGER Index of association.
associationkind INTEGER Kind of association - reset or delete action
value INTEGER

Return Value

HANDLE

Remarks

Returns association handle.

Version

Availability: from Vectorworks 2018