VS:FPenFore: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 21:55, 27 April 2008

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure FPenFore returns the current pen foreground color of the document. RGB values are in the range of 0~65535.

PROCEDURE FPenFore(
VAR red :LONGINT;
VAR green :LONGINT;
VAR blue :LONGINT);
def vs.FPenFore():
    return (red, green, blue)

Parameters

red LONGINT Returns RGB color component value.
green LONGINT Returns RGB color component value.
blue LONGINT Returns RGB color component value.

Version

Availability: from All Versions

See Also

VS Functions:

VS:RGBToColorIndex | VS:ColorIndexToRGB

VS Functions:

[[VS:RGBToColorIndex]]

| [[VS:ColorIndexToRGB]]