VS:FFillBack

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure FFillBack returns the current fill background color. RGB values are in the range of 0~65535.

PROCEDURE FFillBack(
VAR red :LONGINT;
VAR green :LONGINT;
VAR blue :LONGINT);
def vs.FFillBack():
    return (red, green, blue)

Parameters

red LONGINT Returns RGB color component value.
green LONGINT Returns RGB color component value.
blue LONGINT Returns RGB color component value.

Example

VectorScript

FFillBack(redValue,greenValue,blueValue);

Python

redValue,greenValue,blueValue = vs.FFillBack()

Version

Availability: from All Versions

See Also

VS Functions:

VS:RGBToColorIndex | VS:ColorIndexToRGB

VS Functions:

[[VS:RGBToColorIndex]]

| [[VS:ColorIndexToRGB]]