VS:EA DataAccCreate: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision: 2016)
No edit summary
Line 1: Line 1:


{{LocationMain|category=LocationVS|specific=}}
__TOC__
<vwDoc>
-----------------------------------------------------------------------------------------------------------
<desc>
Returns accessory index. The function opens a 'session' to energy analysis plugin for particular handle. The handle is a handle to record format or to object.</desc>
-----------------------------------------------------------------------------------------------------------
<def>
<funcDef lang="vs">
FUNCTION EA_DataAccCreate(type:INTEGER; h:HANDLE) : INTEGER;
</funcDef>
<funcDef lang="py">
def vs.EA_DataAccCreate(type, h):
    return INTEGER
</funcDef>
</def>
-----------------------------------------------------------------------------------------------------------
<params>
<lineList ident=1>
<line>
type
INTEGER
</line>
<line>
h
HANDLE
</line>
</lineList>
</params>
-----------------------------------------------------------------------------------------------------------
<remark></remark>
-----------------------------------------------------------------------------------------------------------
<sample></sample>
-----------------------------------------------------------------------------------------------------------
<seeAlso></seeAlso>
-----------------------------------------------------------------------------------------------------------
<version>
Availability: from Vectorworks 2016
</version>
</vwDoc>
[[Category:VS Function Reference|EA_DataAccCreate]]
[[Category:VS Function Reference:EnergyAnalysis Interface Library|EA_DataAccCreate]]

Revision as of 17:43, 16 September 2015

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns accessory index. The function opens a 'session' to energy analysis plugin for particular handle. The handle is a handle to record format or to object.

FUNCTION EA_DataAccCreate(
type :INTEGER;
h :HANDLE) : INTEGER;
def vs.EA_DataAccCreate(type, h):
    return INTEGER

Parameters

type INTEGER
h HANDLE

Version

Availability: from Vectorworks 2016