VS:CustomTexPartExists: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
(No difference)

Revision as of 19:48, 16 September 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns true if object has the specified partID custom texture part.

FUNCTION CustomTexPartExists(
obj :HANDLE;
partID :LONGINT) : BOOLEAN;
def vs.CustomTexPartExists(obj, partID):
    return BOOLEAN

Parameters

obj HANDLE Object handle
partID LONGINT Custom texture part ID, ex: 100.

Example

hasPart := CustomTexturePartExists(h, 100);

Version

Availability: from Vectorworks 2017