VCOM:VectorWorks:Scripting:IPythonWrapper::GetCallResult: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
 
Line 9: Line 9:
Member of [[VCOM:VectorWorks:Scripting:IPythonWrapper]]
Member of [[VCOM:VectorWorks:Scripting:IPythonWrapper]]


...put some description here...
Get the result from the previous call to [[VCOM:VectorWorks:Scripting:IPythonWrapper::Call]]
</desc>
</desc>


Line 15: Line 15:
<def>
<def>
<funcDef lang="cpp">
<funcDef lang="cpp">
virtual TXStringVCOM_CALLTYPE GetCallResult() = 0;
virtual TXString VCOM_CALLTYPE GetCallResult() = 0;
</funcDef>
</funcDef>
</def>
</def>
Line 52: Line 52:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<seeAlso>
<seeAlso>
[[VCOM:VectorWorks:Scripting:IPythonWrapper::Call]]
</seeAlso>
</seeAlso>



Latest revision as of 17:43, 19 September 2013

Description

namespace VectorWorks::Scripting

Member of VCOM:VectorWorks:Scripting:IPythonWrapper

Get the result from the previous call to VCOM:VectorWorks:Scripting:IPythonWrapper::Call

virtual TXString VCOM_CALLTYPE GetCallResult( ) = 0;

Parameters

Return Value

Uses standard VCOM Error Reporting.

Return value meaning:

kVCOMError_NotInitialized Bad VCOM instance used to call the fuction.
kVCOMError_Failed Routine failed.

Version

Availability: from Vectorworks 2014

See Also

VCOM:VectorWorks:Scripting:IPythonWrapper::Call

[[VCOM:VectorWorks:Scripting:IPythonWrapper::Call]]