VCOM:VectorWorks:ISDK::WSPaletteSetHomeCorner: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:07, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the home corner for the given palette in the referenced workspace.


@param inWorkspaceReference is a reference to the XML Workspace file..

@param inPaletteIdentifier the palette's home corner (top-left, bottom-right, etc).

@param inWindowHomeCorner this is actually the enumeration, EWindowHomeCorner.

@return true if the operation was successful.

virtual bool WSPaletteSetHomeCorner(
long inWorkspaceReference,
const TXString& inPaletteIdentifier,
short inWindowHomeCorner)

Parameters

long inWorkspaceReference No information available.
constTXString& inPaletteIdentifier No information available.
short inWindowHomeCorner No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009