VCOM:VectorWorks:ISDK::UpdateSymbolDisplayControl

From Vectorworks Developer
Revision as of 15:07, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Updates a pre-existing Layout Manager symbol display control to display the specified symbol based on the rendering mode and view given. To show a blank SymbolDisplay control, use an empty string as the symbolRefIn parameter.

virtual void UpdateSymbolDisplayControl(
long dialogIDIn,
long itemIDIn,
const InternalName symbolRefIn,
short renderModeIn,
short standardViewIn)

Parameters

long dialogIDIn No information available.
long itemIDIn No information available.
constInternalName symbolRefIn No information available.
short renderModeIn No information available.
short standardViewIn No information available.

Version

Availability: from Vectorworks 2009