VCOM:VectorWorks:ISDK::SetWorksheetCellFormula

From Vectorworks Developer
Revision as of 15:07, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets specified formula string in specified worksheet cell(s).

If the 0 column is specified, a database row is created and the formula set as the database row criteria.

virtual void SetWorksheetCellFormula(
MCObjectHandle worksheet,
const Point& topLeftCell,
const Point& bottomRightCell,
const TXString& formula)

Parameters

MCObjectHandle worksheet No information available.
constPoint& topLeftCell No information available.
constPoint& bottomRightCell No information available.
constTXString& formula No information available.

Version

Availability: from Vectorworks 2009