VCOM:VectorWorks:ISDK::SetWallCaps: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:07, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets whether or not theWall has a left cap and right cap, as well as whether or not the caps are round.

virtual CBbool SetWallCaps(
MCObjectHandle theWall,
const bool &leftCap,
const bool &rightCap,
const bool &round)

Parameters

MCObjectHandle theWall No information available.
constbool &leftCap No information available.
constbool &rightCap No information available.
constbool &round No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009