VCOM:VectorWorks:ISDK::SetListBrowserItemTextStyle

From Vectorworks Developer
Revision as of 15:07, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the text style for the specified list browser item.


textStyle - input - the item's text style.

- plain 0000 (0)

- bold 0001 (1)

- italic 0010 (2)

- underline 0100 (4)

- invalid 1000 (8)

virtual bool SetListBrowserItemTextStyle(
long dialogID,
long componentID,
int itemIndex,
int subItemIndex,
unsigned char textStyle)

Parameters

long dialogID No information available.
long componentID No information available.
int itemIndex No information available.
int subItemIndex No information available.
unsignedchar textStyle No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009