VCOM:VectorWorks:ISDK::SetListBrowserItemTextJust

From Vectorworks Developer
Revision as of 15:07, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the text alignment for the specified list browser item.


justification - input - the item's justification.

- left 1

- center 2

- right 3

- invalid 4

virtual bool SetListBrowserItemTextJust(
long dialogID,
long componentID,
int itemIndex,
int subItemIndex,
int justification)

Parameters

long dialogID No information available.
long componentID No information available.
int itemIndex No information available.
int subItemIndex No information available.
int justification No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009