VCOM:VectorWorks:ISDK::SetListBrowserItemGradientOrImageRefNumber

From Vectorworks Developer
Revision as of 15:07, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the specified list browser item's gradient or image to display. Pass in the ref number of the gradient or image.

virtual bool SetListBrowserItemGradientOrImageRefNumber(
long dialogID,
long componentID,
int itemIndex,
int iSubItemIndex,
long liRefNumber)

Parameters

long dialogID No information available.
long componentID No information available.
int itemIndex No information available.
int iSubItemIndex No information available.
long liRefNumber No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009