VCOM:VectorWorks:ISDK::SetComponentIndeterminate

From Vectorworks Developer
Revision as of 15:05, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Determines if the specified Layout Manager attribute control (line, weight, color, etc) should be set to the third, indeterminate state.

virtual bool SetComponentIndeterminate(
long nDialogID,
long nComponentID,
bool bIndeterminateState)

Parameters

long nDialogID No information available.
long nComponentID No information available.
bool bIndeterminateState No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009