VCOM:VectorWorks:ISDK::SetBelowItem

From Vectorworks Developer
Revision as of 15:05, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Used to place a item below the srcItem. Indent shifts the rightItem horizontally and lineSpacing shifts the rightItem vertically.

virtual bool SetBelowItem(
long dialogID,
long srcItemID,
long belowItemID,
short indent = 0,
short lineSpacing = 0)

Parameters

long dialogID No information available.
long srcItemID No information available.
long belowItemID No information available.
shortindent= 0 No information available.
shortlineSpacing= 0 No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009