VCOM:VectorWorks:ISDK::RotateObjectN

From Vectorworks Developer
Revision as of 15:05, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Rotates h about a line parallel to the zaxis that passes through rotCenter through angle degrees

virtual void RotateObjectN(
MCObjectHandle& h,
const WorldPt& rotCenter,
double_param angle)

Parameters

MCObjectHandle& h No information available.
constWorldPt& rotCenter No information available.
double_param angle No information available.

Version

Availability: from Vectorworks 2009