VCOM:VectorWorks:ISDK::NotifyPullDownClicked

From Vectorworks Developer
Revision as of 15:05, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sends an item hit notification when the pull down menu is clicked, allowing developers to dynamically populate the menu.

virtual bool NotifyPullDownClicked(
long nDialogID,
long nComponentID)

Parameters

long nDialogID No information available.
long nComponentID No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009