VCOM:VectorWorks:ISDK::IntersectObjects: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 15:05, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns a handle of CoordPts which indicate all of the intersections between the two objects. If onlyOnObjs is true, then only intersections that actually lie on both objects are returned. The returned intersection handle must be disposed after using.

virtual MCObjectHandle IntersectObjects(
MCObjectHandle obj1,
MCObjectHandle obj2,
bool onlyOnObjs)

Parameters

MCObjectHandle obj1 No information available.
MCObjectHandle obj2 No information available.
bool onlyOnObjs No information available.

Return Value

On error returns: nil

Version

Availability: from Vectorworks 2009