VCOM:VectorWorks:ISDK::ImportResourceToCurrentFile

From Vectorworks Developer
Revision as of 15:05, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

This imports the indicated resource in the specified list to the current file, if it is not already in the current file. It returns the resource.

virtual MCObjectHandle ImportResourceToCurrentFile(
long listID,
long index)

Parameters

long listID No information available.
long index No information available.

Return Value

On error returns: 0

Version

Availability: from Vectorworks 2009