VCOM:VectorWorks:ISDK::GetWorksheetSelection: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:05, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified worksheet's selection.

virtual void GetWorksheetSelection(
MCObjectHandle worksheet,
Point& currentCell,
Point& topLeftRangeCell,
short& topRangeSubrow,
Point& bottomRightRangeCell,
short& bottomRangeSubrow)

Parameters

MCObjectHandle worksheet No information available.
Point& currentCell No information available.
Point& topLeftRangeCell No information available.
short& topRangeSubrow No information available.
Point& bottomRightRangeCell No information available.
short& bottomRangeSubrow No information available.

Version

Availability: from Vectorworks 2009