VCOM:VectorWorks:ISDK::GetWSCellAllBorders: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:05, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified worksheet cell's border.

virtual void GetWSCellAllBorders(
MCObjectHandle worksheet,
const Point& cell,
TCellBorder& top,
TCellBorder& left,
TCellBorder& bottom,
TCellBorder& right)

Parameters

MCObjectHandle worksheet No information available.
constPoint& cell No information available.
TCellBorder& top No information available.
TCellBorder& left No information available.
TCellBorder& bottom No information available.
TCellBorder& right No information available.

Version

Availability: from Vectorworks 2009