VCOM:VectorWorks:ISDK::GetToolPtWorkingPlane

From Vectorworks Developer
Revision as of 15:05, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified 3D working plane ToolPoint . The index is a zero based index . False is returned if the index is out of range 0 <= index< GS_GetNumToolPoints.

virtual bool GetToolPtWorkingPlane(
long inIndex,
WorldPt3& outToolPoint)

Parameters

long inIndex No information available.
WorldPt3& outToolPoint No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009