VCOM:VectorWorks:ISDK::GetNurbsObjectDistanceFromPoint

From Vectorworks Developer
Revision as of 15:05, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

This function will return the distance from the input point to the input NURBS Object h.

virtual bool GetNurbsObjectDistanceFromPoint(
MCObjectHandle h,
const WorldPt& point,
double& distance)

Parameters

MCObjectHandle h No information available.
constWorldPt& point No information available.
double& distance No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009