VCOM:VectorWorks:ISDK::GetGradientSliderData: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:05, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the spot position, midpoint position and color of the specified gradient slider segment.

virtual bool GetGradientSliderData(
long dialogID,
long componentID,
short segmentIndex,
double& spotPosition,
double& midpointPosition,
WorldPt3& color)

Parameters

long dialogID No information available.
long componentID No information available.
short segmentIndex No information available.
double& spotPosition No information available.
double& midpointPosition No information available.
WorldPt3& color No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009