VCOM:VectorWorks:ISDK::GetArrowHeads

From Vectorworks Developer
Revision as of 15:00, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

starting is true if start has arrowHead, ending is true if endpt has arrowHead, and ArrowType is one of arArrow, arTightArrow, arBall, arSlash, arCross which correspond to MiniCAD's arrowHeads as displayed in the attribute pop-up. Size is in points. This function is being obsoleted. Use GetArrowHeadsN instead.

virtual void GetArrowHeads(
MCObjectHandle h,
bool& starting,
bool& ending,
ArrowType& style,
short& size)

Parameters

MCObjectHandle h No information available.
bool& starting No information available.
bool& ending No information available.
ArrowType& style No information available.
short& size No information available.

Version

Availability: from Vectorworks 2009