VCOM:VectorWorks:ISDK::EnableListBrowserDragAndDrop

From Vectorworks Developer
Revision as of 15:00, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Enables or disables drag and drop on the specified list browser control. Use SetListBrowserDragAndDropColumn to set the drag and drop column.

virtual bool EnableListBrowserDragAndDrop(
long dialogID,
long componentID,
bool bEnable)

Parameters

long dialogID No information available.
long componentID No information available.
bool bEnable No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009