VCOM:VectorWorks:ISDK::AddObjectToContainer

From Vectorworks Developer
Revision as of 14:59, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Moves h inside the specified container object and makes it the last item in the container. This routine is supplied for convenience; 'AddObjectToContainer(cbp, h, c)' is equivalent to 'InsertObjectAfter(cbp, h, LastMemberObject(cbp, c))'

virtual void AddObjectToContainer(
MCObjectHandle h,
MCObjectHandle container)

Parameters

MCObjectHandle h No information available.
MCObjectHandle container No information available.

Version

Availability: from Vectorworks 2009