VCOM:VectorWorks:Extension:IGISSupport::GetProjectionProj4: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
 
Line 9: Line 9:
Member of [[VCOM:VectorWorks:Extension:IGISSupport]]
Member of [[VCOM:VectorWorks:Extension:IGISSupport]]


...put some description here...
Get the projection information in Proj4 format.
</desc>
</desc>



Latest revision as of 07:25, 20 September 2013

Description

namespace VectorWorks::Extension

Member of VCOM:VectorWorks:Extension:IGISSupport

Get the projection information in Proj4 format.

virtual VCOMErrorVCOM_CALLTYPE GetProjectionProj4(
bool esriStyle,
TXString& outValue) = 0;

Parameters

esriStyle bool no info.
outValue SDK:TXString& no info.

Return Value

Uses standard VCOM Error Reporting.

Return value meaning:

kVCOMError_NotInitialized Bad VCOM instance used to call the fuction.
kVCOMError_Failed Routine failed.