Template:NURBSObject: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
(Created page with "==== VectorScript ==== <code lang="pas"> PROCEDURE Example; VAR h :HANDLE; BEGIN h := FSActLayer; h := ConvertToNURBS(h, FALSE); h := CreateOffsetNurbsObjectHandle(h, 1); END;...")
(No difference)

Revision as of 20:16, 10 July 2014

VectorScript

PROCEDURE Example;
VAR
h :HANDLE;
BEGIN
h := FSActLayer;
h := ConvertToNURBS(h, FALSE);
h := CreateOffsetNurbsObjectHandle(h, 1);
END;
RUN(Example);
==== Python ====
<code lang="py">
def Example():
	h = vs.FSActLayer()
	h = vs.ConvertToNURBS(h, False)
	h = vs.CreateOffsetNurbsObjectHandle(h, 1)
Example()