VS:SetTextFont/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

ハンドルで指定した文字図形の指定した位置から、指定した長さまでのフォントを設定します。

PROCEDURE SetTextFont(
objectHd :HANDLE;
Start :INTEGER;
Count :INTEGER;
FontNum :INTEGER);
def vs.SetTextFont(objectHd, Start, Count, FontNum):
    return None

Parameters

objectHd HANDLE 文字図形のハンドル
Start INTEGER 文字の位置
Count INTEGER 文字の長さ
FontNum INTEGER フォントの番号

Example

SetTextFont(handleToText,0,5,GetFontID('Helvetica'));

{sets the first five characters of the referenced text string to Helvetica}

Version

利用可能バージョン: MiniCAD6.0

See Also

関連関数:

VS:GetFontID

関連関数: [[VS:GetFontID]]